This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 229690 - selinux-policy-strict update gets "Link packages failed"
selinux-policy-strict update gets "Link packages failed"
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy-strict (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-22 14:26 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-20 11:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2007-02-22 14:26:25 EST
Description of problem:

While running current updates yum produces:
.....
  Updating  : selinux-policy-strict        ####################### [13/52]
libsepol.scope_copy_callback: authlogin: Duplicate declaration in module:
type/attribute system_chkpwd_t
libsemanage.semanage_link_sandbox: Link packages failed
semodule:  Failed!
.....

The package is updated anyway and there are no duplicates.

Version-Release number of selected component (if applicable):
selinux-policy-strict-2.4.6-40.fc6
Comment 1 Daniel Walsh 2007-03-20 11:57:57 EDT
Did the next update work?  I am closing this because we are not seeing it
anymore.  Reopen if you are still seeing it.  Also you can remove this package
since you are probably not using it.

Note You need to log in before you can comment on or make changes to this bug.