Bug 22971 - Error message while running up2date after updating
Error message while running up2date after updating
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-29 00:01 EST by Kenneth Robinson
Modified: 2015-01-07 18:42 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 20:35:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenneth Robinson 2000-12-29 00:01:17 EST
Retrieving list of all available packages...
There was a fatal error communicating with the server.  The message was:
Invalid Architecture and OS release combination

version 2.1.7
Comment 1 Adrian Likins 2001-02-08 01:12:17 EST
This error typically indicates that you are trying to retrieve updates
for a os release that isnt currently supported. 

check the output of:

	rpm -q redhat-release

and the contents of /etc/sysconfig/rhn/system_id, to see
which os release it claims.

up2date determines what OS release you are based on
the contents of /etc/sysconfig/rhn/system_id, which
is created based on amongst other things, the version
of the "redhat-release" package.
Comment 2 Preston Brown 2001-02-08 22:47:02 EST
Please provide us with the requested information so we may assist you.
Comment 3 Cristian Gafton 2001-02-19 20:35:09 EST
Assigned QA to jturner
Comment 4 Preston Brown 2001-02-20 13:20:28 EST
closed due to lack of additional feedback.  Assuming 6.2EE, which has been
added.

Note You need to log in before you can comment on or make changes to this bug.