Bug 22975 - error occured during linux7.0 installation (formating harddisk)
Summary: error occured during linux7.0 installation (formating harddisk)
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-29 08:33 UTC by Wong Shing
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-29 08:33:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wong Shing 2000-12-29 08:33:00 UTC
Help me please,
i have recently wanted to install the redhat7.0 and gotta error.
Actually i have installed it (RH7.0) once but i got none of error.Since 
some problem i remove the linux (using your provided method:using 
fdisk /mbr in msdos mode;and remove the linux partition by preforming the 
linux setup and reboot after save the partition table) 

However when i install this time , i can't and get the error below.
When it format my hard disk (it seems occured during formatting the swap 
partition),the error box pop up. I have tried install again many times and 
the error still occured.

i have enclosed the error message , please help me to solve it ,, thks 
alot,

Regard,
Stanley Wong (from China)

The error message as follows-:

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//win98

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>




------------------------------------------------>
END


i also like to tell you my PC configuration
Celeron433 , Seagate4.3Gb ,64Mb ram, Hard disk have installed win98, using 
CDrom boot and then install....using the command: "linux text ram=63M" to 
install the linux.

my hard disk partition is 
         1000Mb     fat32(windows98 installed in it...not touch and not 
mount)
            7Mb     Linux(/boot)
         2000Mb     Linux(/usr)
          400Mb     Linux(/home)
          400Mb     Fat32(/win98,using by win98 and linux both)
           70Mb     SwapArea
            1Mb     remain and not use.

Comment 1 Daniel Roesen 2000-12-29 12:40:46 UTC
Errata update available.
http://www.redhat.com/support/errata/RHBA-2000-084-04.html

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.