Bug 22977 - Typo for exit code in /etc/rc.d/init.d/inet
Summary: Typo for exit code in /etc/rc.d/init.d/inet
Status: CLOSED DUPLICATE of bug 15908
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: inetd   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-29 10:32 UTC by Eric Jallot
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 21:17:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Jallot 2000-12-29 10:32:55 UTC
The script gives wrong exit status. The RETVAL variable (on the last line)
is mis-spelled. It should be $RETVAL instead of $REVAL. People using this
script to check if the service is running will not be warned if the process
crashes.

Comment 1 Trond Eivind Glomsrxd 2001-01-25 19:07:11 UTC

*** This bug has been marked as a duplicate of 15908 ***


Note You need to log in before you can comment on or make changes to this bug.