Bug 2299 - login remains running after execing shell
Summary: login remains running after execing shell
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-21 05:28 UTC by know
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-21 15:35:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description know 1999-04-21 05:28:09 UTC
in redhat 5.1, login remains running after execing the shell.

in redhat 5.2 this was fixed, but after applying the
2.2 kernel updates, the problem is back. thought you might
be interested before you go releasing official 2.2 stuff...
on my system where i have 7-8 logins on VTs, this wastes
considerable memory. im not sure what causes this, but
hopefully you know how you fixed it from RH5.1-5.2

Comment 1 Bill Nottingham 1999-04-21 15:35:59 UTC
That's not a fix. The 5.2 behavior was *BROKEN*.


Note You need to log in before you can comment on or make changes to this bug.