Bug 22992 - filesystem corruption from mounting redhat 7 system with redhat 6.0 system
filesystem corruption from mounting redhat 7 system with redhat 6.0 system
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-12-29 15:21 EST by Saber Taylor
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-06-05 19:08:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Saber Taylor 2000-12-29 15:21:22 EST
I can provide additional details if needed. First, we need to know
if this problem is reproducible..

The corruption happened after mounting a redhat 7 filesystem from
a redhat 6.0 filesystem. Does this happen for you too?

Corruption symptoms included missing directories and replacement
of directories with random files. The redhat 6.0 mount utilities
displayed error messages (something like the wrong number of flags
cleared) as well.

The redhat 6.0 filesystem was originally installed on a non-MMX
pentium and the redhat 7 was installed on an AMD Duron.
Comment 1 Alan Cox 2003-06-05 19:08:08 EDT
Closing stale bug

Note You need to log in before you can comment on or make changes to this bug.