Bug 22995 - SWAT not working
SWAT not working
Status: CLOSED DUPLICATE of bug 18726
Product: Red Hat Linux
Classification: Retired
Component: samba (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Need Real Name
Depends On:
  Show dependency treegraph
Reported: 2000-12-29 16:23 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-29 16:23:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-29 16:23:24 EST
I'm fairly new into Linux but I got RedHat 7 working including Samba. I
have a FreeSco router running and 3 PC's. One PC has dual boot with Linux
RedHat 7 th other two run W'98.
I have Samba working and even got through the password business. Modified
the smb.conf file and the W'98 PC's can connect to Samba server. 
However I cannot get the SWAT gui running.
What have I forgotten to do? The SWAT(8) man page is not very clear because
is speaks of a /etc/services which I cannot find.
Any help?
Rene Kraneveld
Comment 1 Bill Nottingham 2001-01-18 18:19:54 EST

*** This bug has been marked as a duplicate of 18726 ***

Note You need to log in before you can comment on or make changes to this bug.