Bug 23 - Repetitive loop during FTP download
Summary: Repetitive loop during FTP download
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution   
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-10 14:45 UTC by flie
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-11-16 14:23:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description flie 1998-11-10 14:45:34 UTC
Had the same problem when downloading 5.1.
It gets to the
/i386/misc/src/trees/rescue/usr
and then keeps repeating the usr directory like so:
/i386/misc/src/trees/rescue/usr/usr/usr/usr/usr/usr/usr/usr
for infinity.
I am using an FTP client in windows (cuteftp and Windows NT)
Do I have to use dos and plain old ftp and mget?
Also, most of the redhat mirror sites won't let me in
because they try and reverse DNS my computer.
Neither my work or home computers have DNS entries since
they are not web servers, mail servers or anything similar.
Why is this required when it is not very common for standard
internet connected computers to have DNS entries?
This made it extremely difficult to find an FTP site that
would let me in.

Comment 1 Preston Brown 1998-11-16 14:23:59 UTC
this must be a problem with cuteftp, it has nothing to do with Red Hat
Linux.


Note You need to log in before you can comment on or make changes to this bug.