Bug 230138 - rescue mode fails to detect mdraid
rescue mode fails to detect mdraid
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
:
: 225468 (view as bug list)
Depends On:
Blocks: FC7Blocker
  Show dependency treegraph
 
Reported: 2007-02-26 15:18 EST by Jesse Keating
Modified: 2013-01-09 21:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-26 16:56:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-02-26 15:18:24 EST
I have an install with raid1 /boot and raid0 /.  Rescue mode loads all the raid
modules but is unable to find a Fedora file system.  Nothing really in
/tmp/anaconda.log about this.
Comment 1 Jeremy Katz 2007-02-26 15:28:19 EST
We need to switch away from using raid autorun anyway...
Comment 2 Will Woods 2007-04-18 17:30:04 EDT
*** Bug 225468 has been marked as a duplicate of this bug. ***
Comment 3 Will Woods 2007-04-18 17:33:11 EDT
The rescue mode in today's F7t4 candidate tree finds my RAID1 / just fine. Do
you still have your system available to retest this? 
Comment 4 Jesse Keating 2007-04-20 12:46:55 EDT
The Pogo amd64 box in my cube can do mdraid and that was my test case.  However
I'm not in my office until May.  Perhaps somebody in the BOS office could be
convinced to verify there, but if it is working for you now, perhaps this is fixed.
Comment 5 Will Woods 2007-04-26 16:56:47 EDT
Yeah, I can't reproduce this at all anymore. Marking as fixed.

Note You need to log in before you can comment on or make changes to this bug.