Bug 23031 - bsd-games on PowerTools omits "boggle"!!
Summary: bsd-games on PowerTools omits "boggle"!!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: bsd-games (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-30 19:07 UTC by Chris Evans
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-31 15:31:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Evans 2000-12-30 19:07:17 UTC
Hi -
Why does the bsd-games package not include the "boggle" game that comes in
the
source tarball?

It is surely the best individual game :-)

Play it, until you don't doubt this :-) :-)

It would be cool to get RH7.1 powertools with "boggle" built. Unless
there's some
licence issue?

Comment 1 Tim Powers 2000-12-31 15:31:01 UTC
This was done because of a possible infringement on copyright on the bogle game.
Sorry, but we can't include it in the build of bsd-games.

Tim


Note You need to log in before you can comment on or make changes to this bug.