Bug 2304 - small letters.
small letters.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: glint (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-21 02:48 EDT by datb
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-11 12:40:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description datb 1999-04-21 02:48:20 EDT
I guess this not a bug but a more general problem.
I didn't found the appropriate report form so I guss
this is the closet.

I have installed serval machines with Redhat 5.2 and
it works well. The most irritating thing is all those
small fonts in applications like 'glint'.

'glint' isn't the only application, most of the graphice
tools of redhat suffer from that.

It seems to me that most the developers is of age belowe
30 since the default fonts are so damm small.

I hope you guy's catch my meaning.






to something about the size
Comment 1 Michael K. Johnson 1999-05-11 12:40:59 EDT
Those font sizes are defaults for the toolkits they are written in.
The tools written in gtk (all the new ones) are, in Red Hat Linux
6.0 and later (that is, when Gtk+ 1.2 or newer is in use) easy to
change -- you can choose a Gtk theme or modify your personal .gtkrc
to change the default font size.

And I'm not one of those people who likes small fonts -- I change
my own defaults to larger fonts than most people use, so I am not
prejudiced against you.  :-)

Note You need to log in before you can comment on or make changes to this bug.