Bug 230451 - fence_xvm.key file is not automatically created. Should have a least a default
fence_xvm.key file is not automatically created. Should have a least a default
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
high Severity high
: ---
: ---
Assigned To: Ryan McCabe
Corey Marthaler
: Reopened
Depends On:
Blocks: 230466
  Show dependency treegraph
 
Reported: 2007-02-28 16:28 EST by Rob Kenna
Modified: 2009-04-16 18:24 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2007-0642
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-07 12:00:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Kenna 2007-02-28 16:28:01 EST
A key file, fence_vmx.key is require to exist in /etc/cluster for both the Dom0
and DomU clusters.  This is used to validate xvm fence requests.  This currently
needs to be created manually.  This is quite a nuisance and runs counter to the
model for Conga.
Comment 1 Kiersten (Kerri) Anderson 2007-02-28 17:41:32 EST
Devel ACK for RHEL5.1 - Needs to be included in an async errata release shortly
after RHEL5 GA otherwise people will have a frustrating time using Conga on
virtual cluster configurations.
Comment 2 Lon Hohberger 2007-03-05 10:54:01 EST
Additionally, the /etc/cluster/fence_xvm.key must contain the same information
on both the physical and virtual clusters.
Comment 3 Jim Parsons 2007-06-27 10:48:26 EDT
Had to defer
Comment 4 Kiersten (Kerri) Anderson 2007-06-27 11:40:00 EDT
How much effort to get this one fixed, don't think we can defer it to 5.2.  Also
reopening it since would prefer to just change the flag rather than close the bug.
Comment 8 errata-xmlrpc 2007-11-07 12:00:34 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0642.html

Note You need to log in before you can comment on or make changes to this bug.