Bug 230472 - --utc is ignored in ks.cfg
Summary: --utc is ignored in ks.cfg
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-28 21:55 UTC by Bill Nottingham
Modified: 2014-03-17 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 17:18:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-02-28 21:55:55 UTC
Description of problem:

I installed the test2 tree; my kickstart has:

timezone --utc America/New_York

but the UTC wasn't transferred to the system - it has UTC=false.

Version-Release number of selected component (if applicable):

rawhide-20070227

Comment 1 Chris Lumens 2007-03-01 15:14:38 UTC
Looks like my fix for another bug was wiping out what the ksdata set later on. 
This should be fixed in the next build.


Note You need to log in before you can comment on or make changes to this bug.