Bug 230588 - Cant add virtualization entitlement if out of rhn-tools but system already has rhn-tools
Cant add virtualization entitlement if out of rhn-tools but system already ha...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Brandon Perkins
:
Depends On:
Blocks: 216751
  Show dependency treegraph
 
Reported: 2007-03-01 12:21 EST by Mike McCune
Modified: 2007-04-18 14:00 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn500h
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 21:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2007-03-01 12:21:57 EST
Setup an account with:

0) 1 Virtualization
1) 1 rhel-server entitlement
2) 1 rhn-tools entitlement
3) 1 rhel-vt entitlement
4) 1 registered RHEL5 System
5) Login and add Virtualization to the system.  This should consume your 1
rhn-tools and rhel-vt child channel subscriptions.

Verify that you are out of rhn-tools subs by going here:

https://rhn.webdev.redhat.com/rhn/channels/software/Entitlements.do

6) Then, *remove* virtualization from the system.
7) Attempt to re-add it and you get an error stating:

"You cant add virt because you are out of rhn-tools subscriptions"

Since the system is already subscribed we shouldn't try to subscribe it *again*.
Comment 1 Brandon Perkins 2007-03-01 23:28:32 EST
Verified.
Comment 2 Brandon Perkins 2007-03-12 21:59:45 EDT
Closed in the rhn500h Release.

Note You need to log in before you can comment on or make changes to this bug.