Bug 230604 - Install to hard drive unusable at 800x600
Install to hard drive unusable at 800x600
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
: 230712 230864 (view as bug list)
Depends On:
Blocks: Fedora7LiveCD
  Show dependency treegraph
 
Reported: 2007-03-01 13:43 EST by Mace Moneta
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-23 14:19:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mace Moneta 2007-03-01 13:43:23 EST
Description of problem:

When selecting "Install to Hard Drive" from the LiveCD, anaconda's window is
displayed, but the buttons are below the screen and cannot be selected.  The
anaconda window cannot be resized, and it cannot be dragged up to expose the
windows.  In addition, anaconda does not respond to clicking in the close box
window control, so it appears hung (it must be manually killed from a root
window).  Same problem in FC7Test2.

Version-Release number of selected component (if applicable):

anaconda-11.2.0.26-1

How reproducible:

Always

Steps to Reproduce:
1.Boot LiveCD FC7Test2 on a system with 800x600 display
2.Select menu Applications->System->Install to Hard Drive
  
Actual results:

Unable to install, unable to close window.

Expected results:

Either anaconda's window should be resizable (so you can scroll around), or it
should resize itself to the current resolution.  Anaconda should respond to
clicking in the window close box by terminating.

Additional info:
Comment 1 Jeremy Katz 2007-03-01 14:16:13 EST
I thought that I had this filed already, but maybe it was just on the list on my
whiteboard.  Anyway, on my todo list to get to in the near-ish future.
Comment 2 Jeremy Katz 2007-03-02 10:00:52 EST
*** Bug 230712 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2007-03-02 12:42:15 EST
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.
Comment 4 ray hammond 2007-03-03 17:50:39 EST
*** Bug 230864 has been marked as a duplicate of this bug. ***
Comment 5 ray hammond 2007-03-04 19:27:13 EST
Resolution 640 x 480 also suffers the same fate.
Comment 6 Jeremy Katz 2007-03-23 14:19:37 EDT
This will be better with test3, although there are now a couple of UI elements
that flow off the screen.  I'll get them fixed up in the next little bit, though.

Note You need to log in before you can comment on or make changes to this bug.