Bug 23063 - RFE: can we have all these .ph in a separate package?
Summary: RFE: can we have all these .ph in a separate package?
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-31 23:52 UTC by Michal Jaegermann
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-11 20:58:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2000-12-31 23:52:23 UTC
As in the subject.  They are automatically generated and no mildly sane
person would want them in that form anyway even if s/he wants some
for some notion of "backcompatibility".  I am heavily using Perl
for years on machines where _none_ of these files exist, either
automatically created or hand edited, and I still have to encounter
a problem because of that.  Only holdovers from Perl 4 times, which
should be rewritten a long time ago in any case, may have references to
these headers.

Splitting that into a separate package would allow it to install
this separately by those who truly want that and is a simple edit
job on a spec file without any other changes to the current packaging
process.

  Michal

Comment 1 Chip Turner 2003-04-11 20:58:51 UTC
this change will be considered for future releases


Note You need to log in before you can comment on or make changes to this bug.