Bug 230700 - ATI X1400 not supported yet?
Summary: ATI X1400 not supported yet?
Status: CLOSED DUPLICATE of bug 231797
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-02 11:12 UTC by ajoao
Modified: 2018-04-11 08:55 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 16:37:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ajoao 2007-03-02 11:12:59 UTC
Fedora7 Test2 - LiveCD

X fails another time ( in FC6 test2 i have the same problem ). ATI X1400 isn't
yet supported?

System:
LG P1 Express - laptop
Intel dual core 1.66GHz
1Gb RAM
ATI X1400


For more info about this, please ask.
Good Luck

Comment 1 Adam Jackson 2007-03-07 15:59:05 UTC
Well, that's sort of ATI's fault for preventing release of the R500 support
code.  Does it at least work with vesa?

Comment 2 ajoao 2007-03-07 17:26:42 UTC
(In reply to comment #1)
> Well, that's sort of ATI's fault for preventing release of the R500 support
> code.  Does it at least work with vesa?

No, X didn't start e next a blue screen appears with:
"
Failed to start the X server (your grafical interface). It is likely that it is
not set up correctly. Would you like to view the X server output to diagnose the
problem?
"

Next i say yes and comes a window with this:

"
X Window System Version 7.2.0
Release Date: 24 December 2006
X Protocol Version 11, Revision 0, Release 7.2
Build Operating system: Fedora Core 7 Red Hat, Inc.
Current Operating System: Linux localhost.localdomain
2.6.20-1.2949.fc7 #1 SMP Mon Feb 26 18:37:35 EST 2007 i686
Build Date: 20 February 2007
Build ID: xorg-x11-server 1.2.0-6.fc7
	Before reporting problems, check http://wiki.x.org to make sure that you have
the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting, (++) from
command line, (!!) notice, (II) informational, (WW) warning, (EE) error, (NI)
not implemented, (??) unkown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Mar 7 11:51:15 2007
"

I go to the /var/log/Xorg.0.log and the last lines are:

"
(II) VESA(0): Total Memory: 256 64KB banks (16384kB)
(II) VESA(0): <default monitor>: Using hsync value of 49.48 kHz
(II) VESA(0): <default monitor>: Using vrefresh value of 60.12 Hz
(WW) VESA(0): Unable to estimate virtual size
(II) VESA(0): Not using built-in mode "1024x768" (no mode of this name)
(II) VESA(0): Not using built-in mode "1024x768" (no mode of this name)
(II) VESA(0): Not using built-in mode "800x600" (no mode of this name)
(II) VESA(0): Not using built-in mode "800x600" (no mode of this name)
(II) VESA(0): Not using built-in mode "640x480" (no mode of this name)
(II) VESA(0): Not using built-in mode "640x480" (no mode of this name)
(II) VESA(0): Not using built-in mode "720x400" (no mode of this name)
(II) VESA(0): Not using built-in mode "640x400" (no mode of this name)
(II) VESA(0): Not using built-in mode "640x400" (no mode of this name)
(II) VESA(0): Not using built-in mode "640x350" (no mode of this name)
(II) VESA(0): Not using built-in mode "512x384" (no mode of this name)
(II) VESA(0): Not using built-in mode "320x240" (no mode of this name)
(II) VESA(0): Not using built-in mode "320x200" (no mode of this name)
(II) VESA(0): Not using built-in mode "320x200" (no mode of this name)
(EE) VESA(0): No valid modes
(II) UnloadModule: "vesa"
(II) UnloadModule: "ddc"
(II) Unloading: /usr/lib/xorg/modules//libddc.so
(II) UnloadModule: "init10
(II) Unloading: /usr(lib/xorg/modules//libint10.so
(II) UnloadModule: "vbe"
(II) Unloading: /usr/lib/xorg/modules//libvbe.so
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
"

more info please ask.
Good Luck

Comment 4 Adam Jackson 2007-03-08 16:03:26 UTC
This should be fixed in xorg-x11-drv-vesa 1.3.0-4.  Please upgrade and test, and
reopen if this is still an issue for you.

Comment 5 ajoao 2007-03-08 23:37:55 UTC
(In reply to comment #4)
> This should be fixed in xorg-x11-drv-vesa 1.3.0-4.  Please upgrade and test, and
> reopen if this is still an issue for you.

i used the livecd version of Fedora7 Test2 and the system stop in this error, i
don't know how to upgrade :( but i'll wait for Test3

Thanks and Good Luck ;)

Comment 6 Matěj Cepl 2007-03-12 08:04:37 UTC
(In reply to comment #5)
> i used the livecd version of Fedora7 Test2 and the system stop in this error

Sorry, just to be sure that I understood perfectly -- does it mean that the bug
was still present in F7Test2? And could you tell as the version of
xorg-x11-drv-vesa package you used (output of rpm -q xorg-x11-drv-vesa), please?


Comment 7 ajoao 2007-03-12 23:30:39 UTC
(In reply to comment #6)
> Sorry, just to be sure that I understood perfectly -- does it mean that the bug
> was still present in F7Test2? And could you tell as the version of
> xorg-x11-drv-vesa package you used (output of rpm -q xorg-x11-drv-vesa), please?


Yes it's present in F7Test2 livecd, i run this livecd and when it check
graphical driver it stop running the boot process and show this error. Sorry i'm
not an expert in this, could you please tell me were i go to discover the
version of xorg-x11-drv-vesa?

Thanks

Comment 8 Matěj Cepl 2007-03-13 08:36:03 UTC
login as any user (you don't have to be root) and run command

rpm -q xorg-x11-drv-vesa

and send us output.

Comment 9 Matěj Cepl 2007-03-13 16:37:04 UTC

*** This bug has been marked as a duplicate of 231797 ***


Note You need to log in before you can comment on or make changes to this bug.