Bug 230704 - "ifconfig" command not found in live cd of FC7 test 2
"ifconfig" command not found in live cd of FC7 test 2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: net-tools (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Ben Levenson
:
: 230705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-02 07:30 EST by Arch Willingham
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-07 03:12:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arch Willingham 2007-03-02 07:30:38 EST
Description of problem:

The command "ifconfig" is missing in the FC7 test2.


Version-Release number of selected component (if applicable):


How reproducible: Very


Steps to Reproduce:
1. Put CD in drive
2. Boot to live CD
3. Open Terminal
4. Type "ifconfig".....says command not found
  
Actual results:


Expected results:

You should get teh results from ifconfig

Additional info:
Comment 1 Parag Nemade 2007-03-02 07:36:41 EST
*** Bug 230705 has been marked as a duplicate of this bug. ***
Comment 2 Arch Willingham 2007-03-02 15:38:37 EST
I have been able to find that the path as booted is  set 
to : /usr/local/bin:/usr/bin:/bin:/usr/X11R6/bin:/home/fedora/bin

After some advise I found that ifconfig is found in /sbin which is not on the 
default path (is that intentional??).

Arch
Comment 3 Radek Vokal 2007-03-07 03:12:50 EST
This is common behavior and the path hasn't changed for last few Fedora releases. 

Note You need to log in before you can comment on or make changes to this bug.