Bug 230741 - LSPP: ausearch -se doesn't work with object label
LSPP: ausearch -se doesn't work with object label
Status: CLOSED DUPLICATE of bug 230740
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: audit (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-02 11:35 EST by Loulwa Salem
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-02 12:17:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Loulwa Salem 2007-03-02 11:35:53 EST
Description of problem:
auserch -se doesn't work with object label

Version-Release number of selected component (if applicable):
audit-1.3.1-1.el5

How reproducible:
always

Steps to Reproduce:
1.generate a record to look for that has a context in the object field
2.ausearch -se user:role:type:level

Actual results:
No record found

Expected results:
record should be found

When the context we are looking for is in the object field of the record, we 
see this failure. If it is in the subject field, the record is found as 
expected.

This bug has been discussed with Steve Grubb on the Monday lspp call. I am 
opening this for tracking purpose mainly.
Comment 1 Irina Boverman 2007-03-02 12:17:55 EST

*** This bug has been marked as a duplicate of 230740 ***

Note You need to log in before you can comment on or make changes to this bug.