Bug 230846 - Menu entry missing for "GNOME" system monitor
Menu entry missing for "GNOME" system monitor
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-03 11:35 EST by Joachim Frieben
Modified: 2014-06-18 05:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-22 16:51:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2007-03-03 11:35:34 EST
Description of problem:
For current "FC devel" as of 2007-03-03, there is no entry in the
"GNOME" menus for the system monitor utility.

Version-Release number of selected component (if applicable):
gnome-system-monitor-2.17.94-1.fc7

How reproducible:
Always.

Steps to Reproduce:
1. Log in to "GNOME" session.
2. Try to launch "g-s-m" by brwosing the menus.
  
Actual results:
No entry for "g-s-m". Utility has to be launched manually.

Expected results:
Menu entry present in "System > Administration".

Additional info:
The "Categories" entry in the corresponding "desktop" file has
changed since "FC5". It used to be:

  "Categories=GNOME;GTK;Application;System;Monitor;X-Red-Hat-Base;" .

In current "rawhide", it has become:

  "Categories=GNOME;GTK;System;Monitor;X-Red-Hat-Base;" .

Note You need to log in before you can comment on or make changes to this bug.