Bug 230901 - Openoffice applications don't display a splash or open a window
Summary: Openoffice applications don't display a splash or open a window
Status: CLOSED DUPLICATE of bug 226959
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-04 14:46 UTC by David Bentley
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-04 14:56:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my current xorg.conf file (568 bytes, text/plain)
2007-03-04 14:52 UTC, David Bentley
no flags Details

Description David Bentley 2007-03-04 14:46:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.8.0.10) Gecko/20070226 Fedora/1.5.0.10-1.fc6 Firefox/1.5.0.10 pango-text

Description of problem:
Applicatins show as stat=rting in the bottom toolbar bu no splash screen appears and the application window does not appear.

The bottom toolbar clears as if the application is running and according to the gnome-system-monitor there is a soffice process sleeping.

If you launch a different openoffice application the same happens adding another soffice process.

Launching from within a terminal window produces no usefull output until the process is ended with gnome-system-monitor when it just displays Terminated.

Having looked at the readme file this suggests a possible graphics driver problem.

I am using an ATI 9800 Pro on my dual xeon 2.8g system and will attach my xorg.conf file to this report.

Version-Release number of selected component (if applicable):
FC7test2 then current development as of 4/3/07

How reproducible:
Always


Steps to Reproduce:
as description

Actual Results:
as description

Expected Results:
splash and displayed application window

Additional info:
I will attac my xorg.conf file

Comment 1 David Bentley 2007-03-04 14:52:41 UTC
Created attachment 149207 [details]
my current xorg.conf file

xorg.conf for info

Comment 2 David Bentley 2007-03-04 14:54:24 UTC
summary edited

Comment 3 Caolan McNamara 2007-03-04 14:56:04 UTC

*** This bug has been marked as a duplicate of 226959 ***


Note You need to log in before you can comment on or make changes to this bug.