Bug 230907 - Missing Dependency: libgtkhtml-3.8.so.15 is needed by package gnucash
Missing Dependency: libgtkhtml-3.8.so.15 is needed by package gnucash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On: 230250
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-04 11:23 EST by Mads Villadsen
Modified: 2014-03-16 23:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.0.5-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-14 11:05:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Villadsen 2007-03-04 11:23:08 EST
When running yum install gnucash (after a yum clean all) the following
dependency problem occurs:

maxx@ice:~$ sudo yum install gnucash
Loading "skip-broken" plugin
Loading "fastestmirror" plugin
Loading "installonlyn" plugin
Determining fastest mirrors
Setting up Install Process
Parsing package install arguments
primary.xml.gz            100% |=========================| 815 kB    00:03     
developmen: ################################################## 2293/2293
primary.xml.gz            100% |=========================| 1.4 MB    00:06     
extras-dev: ################################################## 4315/4315
Resolving Dependencies
--> Running transaction check
Checking deps for gnucash.i386 0-2.0.5-1.fc6 - u
--> Processing Dependency: libofx.so.3 for package: gnucash
--> Processing Dependency: libaqbanking.so.16 for package: gnucash
--> Processing Dependency: perl(Crypt::SSLeay) for package: gnucash
--> Processing Dependency: libgwrap-guile-runtime.so.0 for package: gnucash
--> Processing Dependency: libgwrap-core-runtime.so.0 for package: gnucash
--> Processing Dependency: libgtkhtml-3.8.so.15 for package: gnucash
--> Processing Dependency: slib >= 3a1-5 for package: gnucash
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for g-wrap.i386 0-1.9.6-7.1 - u
Checking deps for libofx.i386 0-0.8.3-3 - u
Checking deps for perl-Crypt-SSLeay.i386 0-0.53-1.fc7 - u
Checking deps for slib.noarch 0-3a4-1.fc7 - u
Checking deps for gnucash.i386 0-2.0.5-1.fc6 - u
Checking deps for aqbanking.i386 0-2.1.0-14 - u
--> Processing Dependency: libgwenhywfar.so.38 for package: aqbanking
--> Processing Dependency: libgtkhtml-3.8.so.15 for package: gnucash
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
Checking deps for gwenhywfar.i386 0-2.3.0-7 - u
Checking deps for g-wrap.i386 0-1.9.6-7.1 - u
Checking deps for libofx.i386 0-0.8.3-3 - u
Checking deps for perl-Crypt-SSLeay.i386 0-0.53-1.fc7 - u
Checking deps for slib.noarch 0-3a4-1.fc7 - u
Checking deps for gnucash.i386 0-2.0.5-1.fc6 - u
Checking deps for aqbanking.i386 0-2.1.0-14 - u
--> Processing Dependency: libgtkhtml-3.8.so.15 for package: gnucash
--> Finished Dependency Resolution
Error: Missing Dependency: libgtkhtml-3.8.so.15 is needed by package gnucash
Comment 1 Bill Nottingham 2007-03-07 15:46:39 EST
If you want to do a package review, feel free to jump on bug 230250.
Comment 2 Bill Nottingham 2007-03-14 11:05:31 EDT
Fixed in 2.0.5-3.fc7. Thanks for the review!

Note You need to log in before you can comment on or make changes to this bug.