Bug 230952 - passed raid.py error but fail to create iso when running --all-stages
Summary: passed raid.py error but fail to create iso when running --all-stages
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pungi (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 00:28 UTC by Jim Cornette
Modified: 2013-01-10 01:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 20:03:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log referenced on fedora-test list (154.22 KB, text/plain)
2007-03-05 00:28 UTC, Jim Cornette
no flags Details
Log after raid.py error corrected (205.98 KB, text/plain)
2007-03-05 04:05 UTC, Jim Cornette
no flags Details

Description Jim Cornette 2007-03-05 00:28:36 UTC
Description of problem:

When trying to run pungi from start to finished iso to make installation disk, I
 do not get through to creating the image successfully


Version-Release number of selected component (if applicable):
pungi-0.2.7-1.fc7.noarch.rpm

How reproducible:
run pungi --all-stages and check for iso creation after process completed.

Steps to Reproduce:
1. run pungi
2. check directory for iso image
3. no image created.
  
Actual results:
No iso for install created

Expected results:

an iso created under iso to make installation disc

Additional info:

Refer to log for details.

Comment 1 Jim Cornette 2007-03-05 00:28:36 UTC
Created attachment 149230 [details]
Log referenced on fedora-test list

Comment 2 Jim Cornette 2007-03-05 04:03:42 UTC
The first problem was related to raid.py missing the additional ) character. I
corrected this problem as per help from Michal Jaegermann in message linked below:
https://www.redhat.com/archives/fedora-test-list/2007-March/msg00089.html

Now I get through to where the disc is created but the disc fails because of
attached log error. Log will be attached next.


Comment 3 Jim Cornette 2007-03-05 04:05:54 UTC
Created attachment 149239 [details]
Log after raid.py error corrected

Fails to create iso still.

Comment 4 Jesse Keating 2007-03-05 15:28:46 UTC
This is because your iso label is too big.  For now, try shortening the name /
version you're giving your spin.

Comment 5 Jesse Keating 2007-03-05 20:03:45 UTC
The original issue reported in this bug is not a pungi problem.  Please refile
with the pungi specific issue if you need to.

Comment 6 Jim Cornette 2007-03-06 01:55:29 UTC
The original problem was that there never was created an iso image and the
process was stopped first because of the raid.py error. Now the error regarding
the creation of iso files is directly related to the length of the filename.

I have taken out the variables for the image from the pungi.py script and added
a specific filename in place of the variables. I am now running pungi
--all-stages to see if the iso file will generated. Thanks for the program and
reading through the code, it is not a simple task to accomplish with all
activities of responsibility that the developers have to keep up with.

Thanks to you and Michal Jaegermann for helping me get this far through the
program to generate a custom build.




Note You need to log in before you can comment on or make changes to this bug.