Bug 231054 - Installing system on XFS partitions doesn't seem to work.
Summary: Installing system on XFS partitions doesn't seem to work.
Status: CLOSED DUPLICATE of bug 212201
Alias: None
Product: Fedora
Classification: Fedora
Component: xfsprogs   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-05 20:28 UTC by kelsey hudson
Modified: 2013-07-03 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 21:27:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kelsey hudson 2007-03-05 20:28:33 UTC
Description of problem: Installs with / or /usr on XFS partitions fail to boot


Version-Release number of selected component (if applicable): xfs in-kernel


How reproducible: 100%


Steps to Reproduce:
1. Boot anaconda with 'linux xfs' and select / and /usr to be on xfs partitions
2. Complete install as normal.
3. Boot system after initial install.
  
Actual results:
Error message:

I/O error in filesystem ("dm-1") meta-data dev dm-1 block 0x800000000
("xfs_trans_read_buf") error 5 buf count 4096
attempt to access beyond end of device

repeated multiple times at boot, and any time you try to log in to the system.

Expected results:
A normal boot after installation without any error messages :)

Additional info:
Note that I installed the system above using / and /usr on LVM; however, the
problem also occurs when installing to a standard disk partition.

Comment 1 kelsey hudson 2007-03-12 21:27:30 UTC

*** This bug has been marked as a duplicate of 212201 ***


Note You need to log in before you can comment on or make changes to this bug.