Bug 231284 - [RHEL5.2] Creating "Task" in Evolution doesn't fully work
Summary: [RHEL5.2] Creating "Task" in Evolution doesn't fully work
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Milan Crha
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-07 14:02 UTC by Ryan Daly
Modified: 2014-10-06 14:15 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 13:23:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Daly 2007-03-07 14:02:50 UTC
Description of problem:
When I create a task in Evolution and fill in a Due Date, that same task shows
up in Outlook with NO due date selected.

Version-Release number of selected component (if applicable):
v2.8.0

How reproducible:
Every time.


Steps to Reproduce:
1. Create a new task
2. Set a due date
3. Open Outlook and view the task - no due date is specified
  
Actual results:
Task is created with no due date in Outlook.  Due date shows up in Evolution,
though.


Expected results:
Due date should appear in both places.

Comment 1 Matthew Barnes 2008-03-16 22:34:17 UTC
RHEL 5.2 will re-base Evolution from version 2.8.0 to version 2.12.3.
Can you please test whether this bug is still present in RHEL 5.2?

Comment 2 Ryan Daly 2008-03-17 17:38:54 UTC
This seems to work a bit better.  However, there are still issues with this.

I have two accounts registered in Evolution.  In my company, when I use one
account, it sends out one way, and the other account (Exchange account) uses the
Exchange server.  It seems that when I schedule meetings, Evolution wants to
send out using the non-Exchange account.  Therefore, some of my meeting notices
come back as undeliverable.

Comment 3 Matthew Barnes 2008-03-17 17:49:04 UTC
Okay, thanks for responding.

Comment 4 Milan Crha 2008-06-10 10:08:00 UTC
Can you check in Edit->Preferences->Mail Accounts, whether your Exchange account
is set as default account or not? I think Evolution uses your default account to
send meeting notifications.

Did I get it right that the due date for tasks is now working properly?

Comment 5 Ryan Daly 2008-06-10 13:16:27 UTC
I can't speak for the due date for tasks...

As far as calendar events - I just responded to one after marking my Exchange
account the default.  The response must have been confused because when I check
on my Outlook client, I see that the meeting has been Tentatively accepted, yet
Evolution is telling me that it was sent as accepted.

Comment 6 Ryan Daly 2008-06-10 13:29:09 UTC
As for the tasks...  I just tried creating one and twice now specified I wanted
it in my Exchange tasks; however, they're showing up in my Personal tasks.  That
doesn't appear to work any longer.

Comment 8 RHEL Product and Program Management 2008-07-21 23:11:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 10 Milan Crha 2008-08-29 15:19:51 UTC
I'm a bit curious about this report. What is the issue? It can be two things:
a) due dates for tasks on exchange (can touch evolution-connector package)
b) what account use as organizer - not a bug, just setup evo properly.

Is there any other "issue" I do not see?

Comment 12 Matěj Cepl 2009-05-28 16:29:44 UTC
Reporter, could you please reply to the previous question? Thank you.

Comment 14 Ryan Daly 2009-07-21 17:44:14 UTC
Unfortunately our organization is now using Exchange 2007.  The currently released version of Evolution cannot connect to this version, so I do not have any way to test this at this point.

Comment 15 RHEL Product and Program Management 2014-03-07 13:56:50 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 16 RHEL Product and Program Management 2014-06-02 13:23:53 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.