Bug 231465 - Evolution exchange-connector authentication causing network storm
Evolution exchange-connector authentication causing network storm
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-08 10:45 EST by Matt Fago
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 19:54:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 416105 None None None Never

  None (edit)
Description Matt Fago 2007-03-08 10:45:43 EST
I was trying to use Evolution-Exchange connector with our MS Exchange 2003
server. While everything seemed to work relatively well from my perspective (I'm
glad Evolution 2.10 has put a lot of effort into E-E), my sys admins informed me
that I can no longer use Evolution because it is causing a network storm.
Evidently Evolution is causing several packets per second to be sent to the
exchange back-end, filling up the server's logs and causing network issues.

I'd be happy to try to help troubleshoot this, as the IMAP interface to Exchange
 that I've been forced to use is virtually non-functional (sent mail and trash
not working, no calendar, etc).

I suppose I'd be satisfied to hear that this is fixed in Evolution 2.10 and will
be in FC7 -- I have yet to find the bug in Gnome Bugzilla, but will try again.
Comment 1 Matthew Barnes 2007-10-02 19:54:29 EDT
Moving this to the existing upstream bug.

http://bugzilla.gnome.org/show_bug.cgi?id=416105

Note You need to log in before you can comment on or make changes to this bug.