Bug 23152 - xemacs should not require Canna
xemacs should not require Canna
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-02 10:58 EST by Gerald Teschl
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 09:59:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-01-02 10:58:05 EST
xmacs should not require Canna (at least not in the international
version of RH).
Comment 1 Trond Eivind Glomsrxd 2001-01-03 05:53:11 EST
Fixed in xemacs 21.1.12-15
Comment 2 Pekka Savola 2001-02-01 03:07:42 EST
Beta3 requires Canna-libs and Wnn6-SDK.
Comment 3 Trond Eivind Glomsrxd 2001-02-01 09:59:43 EST
Well, it was out for a while, and at the time it wasn't intended.

It's back now, and that's not going to change, as this is needed for integrated
Japanese support - note that the Canna/FreeWnn-packages have been changed, so
you only get the libs now, not the servers.

Note You need to log in before you can comment on or make changes to this bug.