Bug 23152 - xemacs should not require Canna
Summary: xemacs should not require Canna
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 15:58 UTC by Gerald Teschl
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-01 14:59:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-01-02 15:58:05 UTC
xmacs should not require Canna (at least not in the international
version of RH).

Comment 1 Trond Eivind Glomsrxd 2001-01-03 10:53:11 UTC
Fixed in xemacs 21.1.12-15

Comment 2 Pekka Savola 2001-02-01 08:07:42 UTC
Beta3 requires Canna-libs and Wnn6-SDK.


Comment 3 Trond Eivind Glomsrxd 2001-02-01 14:59:43 UTC
Well, it was out for a while, and at the time it wasn't intended.

It's back now, and that's not going to change, as this is needed for integrated
Japanese support - note that the Canna/FreeWnn-packages have been changed, so
you only get the libs now, not the servers.


Note You need to log in before you can comment on or make changes to this bug.