Bug 23155 - postfix needs openssl to build
Summary: postfix needs openssl to build
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: postfix
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-02 16:42 UTC by Karl O. Pinc
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-01-02 16:52:12 UTC


Attachments (Terms of Use)

Description Karl O. Pinc 2001-01-02 16:42:43 UTC
Rawhide version

Spec needs BuildRequires: openssl-devel

(I haven't tested to see that this is all that's needed as I'm going to
finally make my hostname fully qualified and reboot.  The postfix package
won't build without a fully qualified hostname. I don't know what the
minimum ssl version is.)

I suspect that it might need "Requires: openssl" to run, but I don't know.

Comment 1 Bernhard Rosenkraenzer 2001-01-03 11:45:09 UTC
Fixed in 20001217-2.


Note You need to log in before you can comment on or make changes to this bug.