Bug 231716 - bluetoothd-service-input 100% CPU
bluetoothd-service-input 100% CPU
Status: CLOSED DUPLICATE of bug 232813
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Woodhouse
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-10 12:03 EST by Bjørn Are Hansen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 10:59:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bjørn Are Hansen 2007-03-10 12:03:39 EST
Description of problem:
When I connect a bluetooth mouse with "hidd --connect" everything works ok, but
if I leave my computer for a while bluetoothd-service-input consumes 100% CPU
from the moment I move the mouse. To stop the high load I have to kill the
bluetoothd-service-input-prosess. When I restart bluetooth the load is normal
but when I move the mouse the CPU-usage jump back to 100%.

Version-Release number of selected component (if applicable):
bluez-utils-3.9-1.fc7

How reproducible:
Always

Steps to Reproduce:
1. Leave a paired bluetooth-mouse unused for a while
2. Start to use the bluetooth-mouse and bluetoothd-service-input consumes 100% CPU
Comment 1 Bjørn Are Hansen 2007-04-05 10:59:47 EDT

*** This bug has been marked as a duplicate of 232813 ***

Note You need to log in before you can comment on or make changes to this bug.