Bug 231967 - http installation fails on x86_64
http installation fails on x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-13 07:02 EDT by Adam Tkac
Modified: 2013-04-30 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 10:01:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file (89.84 KB, text/plain)
2007-03-13 07:02 EDT, Adam Tkac
no flags Details
log (22.56 KB, text/plain)
2007-03-13 07:04 EDT, Adam Tkac
no flags Details

  None (edit)
Description Adam Tkac 2007-03-13 07:02:43 EDT
Description of problem:
anaconda fails with nasty traceback :(

Version-Release number of selected component (if applicable):
11.2.0.35-1

How reproducible:
always

Steps to Reproduce:
1. start http installation
  
Actual results:
traceback

Expected results:
fresh rawhide installation

Additional info:
Comment 1 Adam Tkac 2007-03-13 07:02:43 EDT
Created attachment 149915 [details]
dump file
Comment 2 Adam Tkac 2007-03-13 07:04:04 EDT
Created attachment 149916 [details]
log
Comment 3 Chris Lumens 2007-03-13 10:01:07 EDT
This should be fixed in the next build of anaconda.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.