Bug 231978 - menu.c32 doesn't timeout correctly
menu.c32 doesn't timeout correctly
Status: CLOSED DUPLICATE of bug 229491
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Peter Jones
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2007-03-13 09:09 EDT by John Hodrien
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-05-01 16:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
PXE config file (419 bytes, text/plain)
2007-03-13 09:09 EDT, John Hodrien
no flags Details

  None (edit)
Description John Hodrien 2007-03-13 09:09:19 EDT
Description of problem:
menu.c32 seems to behave differently in FC6 than with FC5, such that it sits on
a timeout with "Automatic boot in 10 seconds" but doesn't actually boot.

Version-Release number of selected component (if applicable):

How reproducible:
Happens everytime I try to boot with this config.

Steps to Reproduce:
1. Use the config
2. Try a PXE boot
Actual results:
Machine sits in menu

Expected results:
Machine waits for 10 seconds and then boots

Additional info:
Switching menu.c32 for the one from syslinux-3.10-2.2 (FC5) and all is well.

ONTIMEOUT wasn't necessary for FC5 but I thought I'd add it in to see if that
helped (which is doesn't).
Comment 1 John Hodrien 2007-03-13 09:09:19 EDT
Created attachment 149921 [details]
PXE config file
Comment 2 Florian La Roche 2007-04-03 05:34:49 EDT
Is this working ok with Fedora7-test3 and the syslinux release shipped


Florian La Roche
Comment 3 Jeremy Katz 2007-05-01 16:18:20 EDT

*** This bug has been marked as a duplicate of 229491 ***

Note You need to log in before you can comment on or make changes to this bug.