Bug 231995 - clvmd fails to take out LV locks on restart
Summary: clvmd fails to take out LV locks on restart
Status: CLOSED DUPLICATE of bug 231979
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: lvm2-cluster   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: LVM and device-mapper development team
QA Contact: Cluster QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-13 14:51 UTC by Jonathan Earl Brassow
Modified: 2010-01-12 04:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-13 14:53:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Earl Brassow 2007-03-13 14:51:46 UTC
If you kill and restart clvmd, it will not reaquire locks for the active LVs. 
This is a regression.

Comment 1 Jonathan Earl Brassow 2007-03-13 14:53:57 UTC

*** This bug has been marked as a duplicate of 231979 ***


Note You need to log in before you can comment on or make changes to this bug.