Bug 232 - option to omit x at install time
option to omit x at install time
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-11-30 06:28 EST by Karl Berry
Modified: 2016-07-27 15:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-25 21:21:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Berry 1998-11-30 06:28:09 EST
I'd like to suggest having an option to omit X configuration
at the time of the initial install.  In many cases I want to
install the X support packages, but not actually set up X
itself until later -- sometimes because I'm installing a
server that I'm never going to run X on anyway, sometimes
because I have weird hardware you don't support yet, and I
have to install a different server later.

Thanks.
Comment 1 Mike Wangsmo 1998-11-30 10:29:59 EST
Matt,

Can we get a component option in "expert" to not run Xconfigurator?
This seems reasonable, AFAICT.  What do you think?
Comment 2 Matt Wilson 1999-03-25 21:21:59 EST
Unselect the Xconfigurator package in indiv. package selection.
Comment 3 openshift-github-bot 2016-07-27 15:07:22 EDT
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/91c38d762248c762311ca8b78865262c2a876681
Merge pull request #234 from sg00dwin/standalone-service-issue232

Merged by openshift-bot

Note You need to log in before you can comment on or make changes to this bug.