Bug 23210 - mount point while installing redhat
mount point while installing redhat
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-03 03:55 EST by jan.vandesompele
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 05:01:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jan.vandesompele 2001-01-03 03:55:37 EST
While installing the install programm asks for a mount point for the Linux 
Native Partition. Since I also have a Fat partition I want to mount this 
in  "/mnt/c-drive". When I enter this during the setup and the installer 
gets ready to copy the files to my harddrive, the installer exits with an 
error. I think it is related to the fact that I enter a mount point that 
doesn't yet exist. I tried the setup without setting the mount point and 
no errors where reported.
Comment 1 Daniel Roesen 2001-01-03 05:03:19 EST
I guess it's a duplicate of bug 18032. Please reopen if this is not the case.

The fix is:
http://www.redhat.com/support/errata/RHBA-2000-084-04.html

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.