Bug 23234 - "konsole: WARNING: Could not find schema named "
Summary: "konsole: WARNING: Could not find schema named "
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard: Florence Gold
Keywords:
Depends On: 27192
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-03 16:13 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-12 22:14:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-01-03 16:13:33 UTC
To reproduce: set scheme to 'Konsole Default', save options, start konsole.
 The above message appears in .xsession-errors.

Comment 1 Glen Foster 2001-01-11 21:04:07 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Bernhard Rosenkraenzer 2001-02-12 19:25:18 UTC
This is because kdelibs is compiled with --enable-debug because gcc 
miscompiles it with --disable-debug.



Comment 3 Bernhard Rosenkraenzer 2001-02-28 20:19:12 UTC
Fixed in 2.1-5



Note You need to log in before you can comment on or make changes to this bug.