Bug 23237 - sysstat seems not to work in 2001
Summary: sysstat seems not to work in 2001
Status: CLOSED DUPLICATE of bug 19129
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sysstat   
(Show other bugs)
Version: 7.0
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-03 17:15 UTC by Gregor Suhr
Modified: 2007-03-27 03:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 17:15:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregor Suhr 2001-01-03 17:15:33 UTC
My machine is continously running since 31.12.00. 
Since the 1 January the daily cron job seems not to work. 
I'm getting the message: 

Return-Path: <root@suhr.suhr.home.cs.tu-berlin.de>
Date: Tue, 2 Jan 2001 19:05:00 +0100
To: root@suhr.suhr.home.cs.tu-berlin.de
Subject: Cron <root@suhr> /usr/lib/sa/sa2 -A &
X-Cron-Env: <SHELL=/bin/bash>
X-Cron-Env: <PATH=/sbin:/bin:/usr/sbin:/usr/bin>
X-Cron-Env: <MAILTO=root>
X-Cron-Env: <HOME=/>
X-Cron-Env: <LOGNAME=root>
 
Cannot open /var/log/sa/sa02: No such file or directory

Comment 1 Preston Brown 2001-01-05 21:48:17 UTC

*** This bug has been marked as a duplicate of 19129 ***


Note You need to log in before you can comment on or make changes to this bug.