Bug 232419 - Cannot delete buddies
Cannot delete buddies
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: museek+ (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Julian Sikorski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-15 09:32 EDT by Steve
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-15 17:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve 2007-03-15 09:32:19 EDT
Description of problem:
Cannot delete buddies

Version-Release number of selected component (if applicable):
museek+-0.1.12-5.fc6

How reproducible:


Steps to Reproduce:
1. Go to user info""
2. Add a buddie
3. Try to delete'em
  
Actual results:


Expected results:
should be able to delete it

Additional info:
Comment 1 Julian Sikorski 2007-03-15 17:36:29 EDT
Huh? To delete a buddy, just right-click the user icon and uncheck the buddy
selection. Works for me here.
Comment 2 Steve 2007-03-15 17:39:56 EDT
Uh! I'm very sorry! How I can be so dumb....

Note You need to log in before you can comment on or make changes to this bug.