Bug 232629 - Tap feature of touchpad not fully implemented [NEEDINFO]
Tap feature of touchpad not fully implemented
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-evdev (Show other bugs)
5.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Hutterer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-16 10:04 EDT by Charles A. Landemaine
Modified: 2014-06-02 09:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
peter.hutterer: needinfo? (landemaine)
pm-rhel: needinfo? (landemaine)


Attachments (Terms of Use)

  None (edit)
Description Charles A. Landemaine 2007-03-16 10:04:17 EDT
I have an AlpsGlide Synaptics touchpad. The drag and drop feature doesn't work 
with my touchpad if I use it together with the tap feature. In other words, if 
I hit twice the touchpad without releasing it, over a file, and if I try 
dragging this file to a different directory, moving my finger over the 
touchpad, the file doesn't move to the other directory.
Comment 2 Peter Hutterer 2011-03-18 02:46:24 EDT
Please attach your xorg.conf and your Xorg.log file.

Note that the evdev driver doesn't have a tap-to-click feature so if you've really been using the evdev driver as touchpad driver, this may just be the cause for the issue.
Comment 3 RHEL Product and Program Management 2014-03-07 08:37:41 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 4 RHEL Product and Program Management 2014-06-02 09:05:56 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.