Bug 232678 - Review Request: perl-IO-Compress-Base - Base Class for IO::Compress modules
Review Request: perl-IO-Compress-Base - Base Class for IO::Compress modules
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-16 12:22 EDT by Steven Pritchard
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-17 11:07:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Steven Pritchard 2007-03-16 12:22:00 EDT
Spec URL: http://ftp.kspei.com/pub/steve/rpms/perl-IO-Compress-Base/perl-IO-Compress-Base.spec
SRPM URL: http://ftp.kspei.com/pub/steve/rpms/perl-IO-Compress-Base-2.004-1.src.rpm
Description:
This module is the base class for all IO::Compress and IO::Uncompress
modules.  It is not intended for direct use in application code. Its sole
purpose if to to be sub-classed by IO::Compress modules.
Comment 1 Jose Pedro Oliveira 2007-03-17 00:03:36 EDT
Already under review (version 2.003) here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=228537
Comment 2 Steven Pritchard 2007-03-17 11:07:30 EDT
I guess I missed that since it was a Core review, not an Extras review.

Oops.

Note You need to log in before you can comment on or make changes to this bug.