Bug 232738 - Please update
Please update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: BackupPC (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Johan Cwiklinski
Fedora Extras Quality Assurance
http://backuppc.sourceforge.net/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-16 18:52 EDT by Mark Miksis
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: 3.0.0-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 11:02:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mark Miksis 2007-03-16 18:52:08 EDT
Upstream released 2.1.3 on 1/21/07 and 3.0.0 on 1/28/07.  Any plans to update
the RPM?
Comment 1 Johan Cwiklinski 2007-04-27 00:52:16 EDT
I'd also like to see the newest BackupPC in Fedora's repositories.

May the package maintainer says what he'll plan ?

Thanks :)
Comment 2 Mike McGrath 2007-04-27 09:32:22 EDT
This is just a matter of not having enough time.  If one of you guys has some
time and can submit a patch it'd be appreciated.  Otherwise it probably won't be
till F7 ships, sorry.
Comment 3 Johan Cwiklinski 2007-05-19 00:27:53 EDT
I don't think I'll be able to propose a patch for the new version, but at least
I can try...

By the way, BackupPC 3.0 requires perl-File-RsyncP 0.68, actually Extras provide
0.62, i've asked for an update :
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=240640
Comment 4 Mike McGrath 2007-05-19 17:55:11 EDT
Note to anyone who is interested/able to commit, I'm looking for a 
co-maintainer for BackupPC.
Comment 5 Johan Cwiklinski 2007-08-29 12:02:56 EDT
Well, this package is on the wiki's orphaened page, but you're still owner in
the package database...

Anyways, I've begin to build the new specfile for 3.0.0 version, what's the
process now ? 

Regards,
Johan
Comment 6 Johan Cwiklinski 2007-09-12 05:11:28 EDT
I'm currently working on the 3.0.0 RPM files.

I have some SELinux issues I should resolve before proposing the package.

Regards,
Comment 7 Fedora Update System 2007-09-25 04:26:44 EDT
BackupPC-3.0.0-3.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Johan Cwiklinski 2007-09-25 04:36:28 EDT
Version 3.0.0 is present in devel, F-7 and FC-6.
Comment 9 Alex Lancaster 2007-10-02 21:13:37 EDT
(In reply to comment #8)
> Version 3.0.0 is present in devel, F-7 and FC-6.

Not yet, because it hasn't yet been pushed to stable in F-7.
Comment 10 Fedora Update System 2007-10-08 11:02:16 EDT
BackupPC-3.0.0-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.