Bug 232740 - a way to control swappiness on boot
Summary: a way to control swappiness on boot
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-16 23:28 UTC by a thing
Modified: 2014-03-17 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-17 02:23:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description a thing 2007-03-16 23:28:20 UTC
There should be a simple way to control what swappiness to use, since it is
reset at every reboot.

Proposed solution: just put the following in /etc/rc.d/rc.sysinit :
if [ -f /etc/sysconfig/swappiness ]; then
	cp /etc/sysconfig/swappines /proc/sys/vm/
fi

Comment 1 Bill Nottingham 2007-03-17 02:23:13 UTC
/etc/sysctl.conf.



Note You need to log in before you can comment on or make changes to this bug.