Bug 232746 - template file for db2bak.pl fails due to variable/path mismatches
Summary: template file for db2bak.pl fails due to variable/path mismatches
Status: CLOSED CURRENTRELEASE
Alias: None
Product: 389
Classification: Retired
Component: Command Line Utilities   
(Show other bugs)
Version: 1.0.4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 152373 240316 FDS1.1.0
TreeView+ depends on / blocked
 
Reported: 2007-03-17 01:19 UTC by Noriko Hosoi
Modified: 2015-12-07 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 17:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cvs diff template-db2bak.pl.in (872 bytes, patch)
2007-03-17 01:22 UTC, Noriko Hosoi
no flags Details | Diff
cvs commit message (476 bytes, text/plain)
2007-03-19 17:51 UTC, Noriko Hosoi
no flags Details

Description Noriko Hosoi 2007-03-17 01:19:58 UTC
Description of problem:
[db2bak.pl]
The command line utility fails due to a variable mismatch and a path mismatch. :(

Also, we should add all the command line utilities to the acceptance test...

Comment 1 Noriko Hosoi 2007-03-17 01:22:15 UTC
Created attachment 150296 [details]
cvs diff template-db2bak.pl.in

Bugs:
1. a wrong variable was referred.
2. there was an extra "bak/" in the path.

Comment 2 Noriko Hosoi 2007-03-19 17:51:27 UTC
Created attachment 150399 [details]
cvs commit message

Reviewed by Rich (Thank you!)

Checked in into HEAD.


Note You need to log in before you can comment on or make changes to this bug.