Bug 232872 - Update FC6 virt-manager to version with kvm support
Summary: Update FC6 virt-manager to version with kvm support
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-03-19 05:55 UTC by Rudi Chiarito
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 19:30:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudi Chiarito 2007-03-19 05:55:09 UTC
Description of problem:
The version of virt-manager in FC6 does not support KVM. FC6 now has kernel
2.6.20 and the kvm module. All that is needed is (I guess) a newer virt-manager
and the kvm package.

Version-Release number of selected component (if applicable):
virt-manager-0.2.6-3.fc6

Comment 1 Daniel Berrange 2007-03-19 19:30:40 UTC
Things are not that simple - it requires a KVM userspace, new libvirt, new
virt-install and new virt-manager. While some of these bits may get updated in
FC6 over time to resolve / improve Xen support, we've no plans to provide the
KVM userspace at this time since it is a completely new package. Maintaining
quality of the Xen support in FC6 takes priority over new features, particularly
since Fedora 7 already has support for KVM and only has a 2 more test releases
before GA.



Note You need to log in before you can comment on or make changes to this bug.