Bug 232999 - wpa_supplicant outdatet in FC6?
wpa_supplicant outdatet in FC6?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-19 16:12 EDT by Ronny Fischer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 14:48:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ronny Fischer 2007-03-19 16:12:43 EDT
Description of problem:
A new version (0.5.7) of wpa_supplicant is available since some time. Why it is 
not used in Fedora Core 6. The latest version of wpa_supplicant appeared in 
Fedora 7 Test 2 but FC6 is still 0.4.9.

Version-Release number of selected component (if applicable):
Fedora Core 6

How reproducible:
always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:
wpa_supplicant in Fedora is a bit outdatet

Expected results:
wpa_supplicant should be used in a newer version

Additional info:
Building wpa_supplicant 0.5.7 for myself with rpmbuild works fine and 
integrates well into FC6. No problems occured since the installation about one 
month ago.
Comment 1 Ronny Fischer 2007-11-09 02:30:08 EST
Still no answer and meanwhile Fedora 8 has arrived. The stable version of 
wpa_supplicant is 0.5.8 and I'm still wondering why Fedora uses the outdatet 
version 0.5.7. Even version 0.6.0 works fine (for me). A rebuild using based on 
the original SPEC file (some changes had to be made for the build path) does 
very well.

I would appreciate any answer rgarding this topic.

Thx
Comment 2 Dan Williams 2007-11-09 14:48:17 EST
It was too close to F8 to change wpa_supplicant when I returned and was able to
focus on NetworkManager stuff.  I've looked over the diff between 0.5.7 ad 0.5.8
and I'm not aware of anything that would warrant a rebase.  F9/rawhide will be
jumping to 0.6.x after I've upstreamed the current patches that we've got
against 0.5.7.  F8 and F7 won't be rebasing until there's a compelling reason to
do so.
Comment 3 Ronny Fischer 2007-11-09 16:42:38 EST
Ok, that's good to know. But actually it seems to be that the development of 
version 0.6.x has been freezed. In the eyes of the developer it is still beta 
but for me it works fine. Hope this will change until F9.

Thx for the answer

Regards

Note You need to log in before you can comment on or make changes to this bug.