Bug 23306 - Virtual vector comm table info
Virtual vector comm table info
Status: CLOSED WONTFIX
Product: eCos
Classification: Retired
Component: HAL (Show other bugs)
CVS
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: ecc-bugs-int
ecc-bugs-int
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-04 09:30 EST by Jesper Skov
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-20 11:47:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesper Skov 2001-01-04 09:30:07 EST
Comm tables should contain additional information about the channels.
Name at the very least, for printing in RedBoot if necessary, but
the CygMon code also had some status / feature flags we might want to
adopt [didn't get included initially since there was no way to access
these data at the comm table level - it was kept in associative structures]
Comment 1 Alex Schuilenburg 2003-06-20 11:47:37 EDT
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id>23306

Note You need to log in before you can comment on or make changes to this bug.