Bug 233176 - Fedora 5 and 6 packages are newer than Fedora 7 package
Summary: Fedora 5 and 6 packages are newer than Fedora 7 package
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-sudoku   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE7Target
TreeView+ depends on / blocked
 
Reported: 2007-03-20 19:46 UTC by Michael Schwendt
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-23 16:31:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2007-03-20 19:46:45 UTC
Fedora 5 package is newer than Fedora 7 package.
Fedora 6 package is newer than Fedora 7 package.
New build is needed.

stickster AT gmail.com:
    gnome-sudoku
      FE5 > FE7 (0:0.7.1-3.fc5 > 0:0.5.0-1.fc6)
      FE6 > FE7 (0:0.7.1-3.fc6 > 0:0.5.0-1.fc6)

Comment 1 Paul W. Frields 2007-03-23 16:12:28 UTC
This package was subsumed into gnome-games.  I followed the documented
guidelines on the wiki for killing off this package some months ago.  Apparently
it's still floating around in the reports?

Comment 2 Michael Schwendt 2007-03-23 16:31:30 UTC
Yeah, because it has not been marked as "dead.package" and has not
been requested to remove it from the repository, either. I'm going
to kill it now, so it will be gone with next sync.



Note You need to log in before you can comment on or make changes to this bug.