Bug 233187 - Fedora 5 and 6 packages are newer than Fedora 7 package
Fedora 5 and 6 packages are newer than Fedora 7 package
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: zope (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2007-03-20 16:03 EDT by Michael Schwendt
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-23 14:26:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-03-20 16:03:37 EDT
Fedora 5 package is newer than Fedora 7 package.
Fedora 6 package is newer than Fedora 7 package.
New build is needed.

jonathansteffan AT gmail.com:
    zope
      FE5 > FE7 (0:2.9.6-1.fc5 > 0:2.9.4-2.fc6)
      FE6 > FE7 (0:2.9.6-1.fc6 > 0:2.9.4-2.fc6)
Comment 1 Jonathan Steffan 2007-03-20 18:18:48 EDT
Zope 2.9.x wont build on python 2.5, this is why I have not updated devel.

Also, Zope 2.10.x nor Zope 3.3.1 will build on python 2.5.

http://www.zope.org/Products/Zope/2.9.6/Zope-2_9_6-released
http://www.zope.org/Products/Zope/2.10.2/Zope-2.10.2_released
http://wiki.zope.org/zope3/Zope331
Comment 2 Jonathan Steffan 2007-03-21 19:11:36 EDT
Hotfix applied
Comment 3 Jonathan Steffan 2007-03-21 19:14:08 EDT
(In reply to comment #2)
> Hotfix applied
Doh!... wrong bug. This is still an issue.
Comment 4 Jonathan Steffan 2007-05-23 14:26:45 EDT
Package was removed from F7
Comment 5 Jonathan Steffan 2007-05-23 23:43:12 EDT
http://wiki.zope.org/zope3/Zope3UsingPython25

Note You need to log in before you can comment on or make changes to this bug.