Bug 2333 - eth0 disappears after installing samba package
Summary: eth0 disappears after installing samba package
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-04-22 23:23 UTC by iota
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-01 17:38:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description iota 1999-04-22 23:23:56 UTC
After installing samba from my red hart linux cd, my
ethernet card was no longer available. The reason was that
somehow the installation changed my /etc/conf.modules to
/etc/conf.modules.bak. The solution was to copy the bak file
to the a new /etc/conf.modules.

Comment 1 Jeff Johnson 1999-05-01 17:38:59 UTC
The samba package doesn't touch /etc/conf.modules, so the
problem here is with the installer. You will always need to restore
any local configuration changes from save files after completing an
upgrade.


Note You need to log in before you can comment on or make changes to this bug.