Bug 233370 - yum install kernel-devel installs the wrong arch
yum install kernel-devel installs the wrong arch
Status: CLOSED DUPLICATE of bug 218965
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-21 17:20 EDT by John Poelstra
Modified: 2014-01-21 17:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-21 18:20:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Poelstra 2007-03-21 17:20:13 EDT
Description of problem:

uname -a
Linux yardsale 2.6.20-1.2925.fc6 #1 SMP Sat Mar 10 19:15:16 EST 2007 i686 i686
i386 GNU/Linux

yum install kernel-devel installs kernel-devel.i586 instead of kernel-devel.i686

Version-Release number of selected component (if applicable):
yum-3.0.3-1.fc6

Please let me know what other debug information would be helpful.
Comment 1 Seth Vidal 2007-03-21 18:20:09 EDT

*** This bug has been marked as a duplicate of 218965 ***

Note You need to log in before you can comment on or make changes to this bug.