Bug 23341 - 4.76-0.6.2: netscape wrapper kills netscape process when started on a different DISPLAY.
4.76-0.6.2: netscape wrapper kills netscape process when started on a differe...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-04 15:09 EST by Aleksey Nogin
Modified: 2014-03-16 22:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-27 15:40:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2001-01-04 15:09:07 EST
When I have Netscape running in one X server and I run /usr/bin/netscape as
the same user on the same machine, but on another X server, the
/usr/bin/netscape wrapper first tries to run Netscape with xfeDoCommand,
which fails because there is no Netscape running under that X server yet,
and then proceeds to the killstale functon which kills the instance of
Netscape happily running under different X server.

I use netscape-communicator-0.76-0.6.2 on RH 6.2 + all updates.
Comment 1 Bill Nottingham 2003-01-27 15:40:50 EST
This will probably not be fixed at this point.

Note You need to log in before you can comment on or make changes to this bug.